<!DOCTYPE html>
<html>
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<title>Report: Seahawks CB Justin Coleman expected to sign with Lions</title>
<meta name="author" content="">
<meta name="keywords" content="MyNorthwest.com - Seattle news, sports, weather, traffic, talk and community., Home,MyNorthwest.com">
<meta name="verify-v1" content="XrJiQDsWmPaoqGKN0EHKs7ult0rBB0W9zj4cWkAPRVI=" />
<meta name="viewport" content="width=device-width, maximum-scale=1.0">

		<script type="text/javascript">
		var ajaxurl = 'http://sports.mynorthwest.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Seahawks may have seen their first departure of free agency, and this one hurts: the two most productive seasons of Justin Coleman&#039;s career have been with Seattle."/>
<meta name="news_keywords" content="justin coleman, seahawks, seattle seahawks" />
<meta name="original-source" content="http://sports.mynorthwest.com/613243/seahawks-justin-coleman-report-lions/" />
<link rel="canonical" href="http://sports.mynorthwest.com/613243/seahawks-justin-coleman-report-lions/?" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Report: Seahawks CB Justin Coleman expected to sign with Lions" />
<meta property="og:description" content="The Seahawks may have seen their first departure of free agency, and this one hurts: the two most productive seasons of Justin Coleman&#039;s career have been with Seattle." />
<meta property="og:url" content="http://sports.mynorthwest.com/613243/seahawks-justin-coleman-report-lions/??" />
<meta property="og:site_name" content="sports.MyNorthwest.com" />
<meta property="article:publisher" content="https://www.facebook.com/710ESPNSeattle/" />
<meta property="article:tag" content="justin coleman" />
<meta property="article:tag" content="seahawks" />
<meta property="article:tag" content="Seattle Seahawks" />
<meta property="article:section" content="Seattle Seahawks" />
<meta property="article:published_time" content="2019-03-11T11:58:11-07:00" />
<meta property="article:modified_time" content="2019-03-11T13:07:30-07:00" />
<meta property="og:updated_time" content="2019-03-11T13:07:30-07:00" />
<meta property="og:image" content="http://sports.mynorthwest.com/wp-content/uploads/2017/12/Justin-Coleman-pick-SEA-DAL-620.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="370" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Seahawks may have seen their first departure of free agency, and this one hurts: the two most productive seasons of Justin Coleman&#039;s career have been with Seattle." />
<meta name="twitter:title" content="Report: Seahawks CB Justin Coleman expected to sign with Lions" />
<meta name="twitter:site" content="@710ESPNSeattle" />
<meta name="twitter:image" content="http://sports.mynorthwest.com/wp-content/uploads/2017/12/Justin-Coleman-pick-SEA-DAL-620.jpg" />
<meta name="twitter:creator" content="@710ESPNSeattle" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://sports.mynorthwest.com/613243/seahawks-justin-coleman-report-lions/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//hosted.stats.com' />
<link rel='dns-prefetch' href='//d26fhcku9pa5f4.cloudfront.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="sports.MyNorthwest.com &raquo; Report: Seahawks CB Justin Coleman expected to sign with Lions Comments Feed" href="http://sports.mynorthwest.com/613243/seahawks-justin-coleman-report-lions/feed/" />
<link rel='stylesheet' id='3.0-statsshs-css'  href='http://hosted.stats.com/config/shsdefault.css?ver=20170512' type='text/css' media='all' />
<link rel='stylesheet' id='3.0-statsmulti-css'  href='http://hosted.stats.com/config/multidefault.css?ver=20170512' type='text/css' media='all' />
<link rel='stylesheet' id='3.0-main-css'  href='https://d26fhcku9pa5f4.cloudfront.net/web3-main.css?ver=20181212' type='text/css' media='all' />
<link rel='stylesheet' id='3.0-710sports-css'  href='http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/themes/710sports/assets/css/710sports.css?ver=20180622' type='text/css' media='all' />
<link rel='stylesheet' id='3.0-nonhomepage-style-css'  href='https://d26fhcku9pa5f4.cloudfront.net/nonhome.css?ver=20181212' type='text/css' media='all' />
<link rel='stylesheet' id='3.0-dark-css'  href='https://d26fhcku9pa5f4.cloudfront.net/dark.css?ver=20181212' type='text/css' media='all' />
<link rel='stylesheet' id='unity-roboto-slab-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C900&#038;ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js?ver=1.12.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/jquery-ui.min.js?ver=1.11'></script>
<script type='text/javascript' src='http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/themes/710sports/assets/js/jquery.functions.js?ver=1.1.0'></script>
<link rel='https://api.w.org/' href='http://sports.mynorthwest.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sports.mynorthwest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sports.mynorthwest.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://sports.mynorthwest.com/?p=613243' />
<link rel="alternate" type="application/json+oembed" href="http://sports.mynorthwest.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsports.mynorthwest.com%2F613243%2Fseahawks-justin-coleman-report-lions%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sports.mynorthwest.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsports.mynorthwest.com%2F613243%2Fseahawks-justin-coleman-report-lions%2F&#038;format=xml" />
	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
googletag.cmd.push(function() {googletag.pubads().setTargeting('Keyword', ['StacyRost',] )});</script>
<!--[if lt IE 9]>
<script src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/themes/710sports/assets/js/html5shiv.js"></script>
<script type="text/javascript" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/themes/710sports/assets/js/selectivizr.js"></script>
<![endif]-->

</head>

<body>

<div id="menu" class="screencover">
	<div class="menuicon">
		<a href="#" class="close_menu">x</a>
	</div>
	<ul>
		<li class="section">710 ESPN Seattle</li>
			<li><a href="/category/sports/">Home</a></li>
			<li><a href="/search/"><i class="fa fa-search"></i> Search</a></li>
			<li><a href="/category/seahawks/">Seahawks</a></li>
			<li><a href="/category/mariners/">Mariners</a></li>
			<li><a href="/category/sports_podcasts/">Podcasts</a></li>
			<li><a href="javascript:void(window.open('/streams/streampop_espn.php',%20'ESPN','width=680,height=537,status=no,resizable=no,scrollbars=no'));">Listen Live</a></li>
			<li><a href="/710-espn-seattle-live-in-studio/">Watch Live</a></li>
			<li><a href="/photo-galleries/">Photo Galleries</a></li>

		<li class="section">Shows</li>
			<li><a href="/category/brock-and-salk/">Brock and Salk</a></li>
			<li><a href="/category/bob-and-groz/">Bob, Groz, and Tom</a></li>
			<li><a href="/category/danny-dave-and-moore/">Danny, Dave and Moore</a></li>
			<li><a href="/category/john-clayton/">John Clayton</a></li>
			<li><a href="/category/northwest-golf/">Northwest Golf Show</a></li>
			<li><a href="/710-espn-show-schedule/">Complete Lineup</a></li>

		<li class="section">Team News</li>
			<li><a href="/category/mariners/">Mariners</a></li>
			<li><a href="/category/seahawks/">Seahawks</a></li>
			<li><a href="/category/sounders/">Sounders FC</a></li>
			<li><a href="/category/uw/">UW Huskies</a></li>
			<li><a href="/category/wsu/">WSU Cougars</a></li>
			<li><a href="/category/NHLSeattle/">NHL Seattle</a></li> 
			<li><a href="/category/thunderbirds/">Thunderbirds</a></li>
			<li><a href="http://mynorthwest.stats.com/wnba/stats.asp?team=16">Storm</a></li>
			<li><a href="http://mynorthwest.stats.com/cbk/teamstats.asp?team=0507&report=teamhome">Seattle University</a></li>

        <li class="section">Columns</li>
			<li><a href="/category/danny-oneil/">Danny O'Neil</a></li>
			<li><a href="/category/jim-moore/">Jim Moore</a></li>
			<li><a href="/category/brent-stecker/">Brent Stecker</a></li>
			<li><a href="/category/mariners_blog/">Shannon Drayer</a></li>
			<li><a href="/category/stacy-rost">Stacy Rost</a></li>
			<li><a href="/category/jake-heaps/">Jake Heaps</a></li>

        <li class="section">Scoreboards</li>
			<li><a href="http://mynorthwest.stats.com/mlb/front.asp">MLB</a></li>
			<li><a href="http://mynorthwest.stats.com/fb/front.asp">NFL</a></li>
			<li><a href="http://mynorthwest.stats.com/nba/front.asp">NBA</a></li>
			<li><a href="http://mynorthwest.stats.com/nhl/front.asp">NHL</a></li>
			<li><a href="http://mynorthwest.stats.com/cfb/front.asp">NCAA Football</a></li>
			<li><a href="http://mynorthwest.stats.com/cbk/front.asp">NCAA Basketball</a></li>
			<li><a href="http://mynorthwest.stats.com/wcbk/front.asp">NCAA Womens</a></li>
			<li><a href="http://mynorthwest.stats.com/mls/front.asp">MLS</a></li>
			<li><a href="http://mynorthwest.stats.com/wnba/front.asp">WNBA</a></li>
			<li><a href="http://mynorthwest.stats.com/golf/front.asp">Golf</a></li>
			<li><a href="http://mynorthwest.stats.com/racing/front.asp">Auto Racing</a></li>
			<li><a href="http://mynorthwest.stats.com/tennis/front.asp">Tennis</a></li>

        <li class="section">710 ESPN Seattle</li>
			<li><a href="/710-espn-show-schedule/">On-Air Schedule</a></li>
			<li><a href="/newsletters/">E-mail Alerts</a></li>
			<li><a href="http://sports.mynorthwest.com/category/contests-events/">Contests & Events</a></li>
			<li><a href="http://facebook.com/710espnseattle">Facebook</a></li>
			<li><a href="http://twitter.com/710espnseattle">Twitter</a></li>
    </ul>
</div>

<div id="share" class="screencover">
	<div class="menuicon">
		<a href="#" class="close_share">x</a>
	</div>
	<div class="colheader">
		Share this story...
	</div>

	<img width="620" height="370" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Justin-Coleman-pick-SEA-DAL-620-620x370.jpg" class="share-image wp-post-image" alt="justin coleman, seahawks" srcset="http://sports.mynorthwest.com/wp-content/uploads/2017/12/Justin-Coleman-pick-SEA-DAL-620.jpg 620w, http://sports.mynorthwest.com/wp-content/uploads/2017/12/Justin-Coleman-pick-SEA-DAL-620-300x179.jpg 300w, http://sports.mynorthwest.com/wp-content/uploads/2017/12/Justin-Coleman-pick-SEA-DAL-620-120x72.jpg 120w, http://sports.mynorthwest.com/wp-content/uploads/2017/12/Justin-Coleman-pick-SEA-DAL-620-294x175.jpg 294w, http://sports.mynorthwest.com/wp-content/uploads/2017/12/Justin-Coleman-pick-SEA-DAL-620-250x149.jpg 250w" sizes="(max-width: 620px) 100vw, 620px" />
		<ul>
		<li><div>Report: Seahawks CB Justin Coleman expected to sign with Lions</div></li>
		<li><a href="javascript:void();" onClick="popShare('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fsports.mynorthwest.com%2F613243%2Fseahawks-justin-coleman-report-lions%2F&t=http://sports.mynorthwest.com | http%3A%2F%2Fsports.mynorthwest.com%2F613243%2Fseahawks-justin-coleman-report-lions%2F')">Facebook</a></li>
		<li><a href="javascript:void();" onClick="popShare('http://twitter.com/share?text=Report: Seahawks CB Justin Coleman expected to sign with Lions&url=http://sports.mynorthwest.com/613243/seahawks-justin-coleman-report-lions/')">Twitter</a></li>
		<li><a href="javascript:void();" onClick="popShare('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fsports.mynorthwest.com%2F613243%2Fseahawks-justin-coleman-report-lions%2F&amp;title=Report: Seahawks CB Justin Coleman expected to sign with Lions&amp;summary=')">LinkedIn</a></li>
		<li><a href="javascript:void();" onClick="popShare('https://plus.google.com/share?url=http%3A%2F%2Fsports.mynorthwest.com%2F613243%2Fseahawks-justin-coleman-report-lions%2F')">Google +</a></li>
		<li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsports.mynorthwest.com%2F613243%2Fseahawks-justin-coleman-report-lions%2F&amp;description=Report: Seahawks CB Justin Coleman expected to sign with Lions&amp;media=http://sports.mynorthwest.com/wp-content/uploads/2017/12/Justin-Coleman-pick-SEA-DAL-620.jpg" target="_blank">Pinterest</a></li>
		<li><a href="/email-story/?Subject=The+following+article+has+been+shared+with+you%3A%0A%0A%3Ca+href%3D%22http%3A%2F%2Fsports.mynorthwest.com%2F613243%2Fseahawks-justin-coleman-report-lions%2F%22%3EReport%3A+Seahawks+CB+Justin+Coleman+expected+to+sign+with+Lions%3C%2Fa%3E%0A%0Ahttp%3A%2F%2Fsports.mynorthwest.com%2F613243%2Fseahawks-justin-coleman-report-lions%2F">Email Story</a></li>
	</ul>


</div><div id="left_teams">
	<iframe src="/wp-content/themes/710sports/scoreboard.php" style="width:100%;height:100%;border:none;"></iframe>
</div>
<div id="wrapper">

	<!--OVERLAY WHEN NAVIGATION IS OPEN-->
	<div id="overlay_back"></div>
	<!--OVERLAY WHEN NAVIGATION IS OPEN-->

<header>
<div class="headerwrapper primary">
		<div id="topnav">
	<div id="topnav_body">
		<ul class="left">
			<li><a href="http://facebook.com/710espnseattle" target="_blank"><div class="fa fa-facebook-square fonticon"></div> FACEBOOK</a></li>
			<li><a href="http://twitter.com/710espnseattle" target="_blank"><div class="fa fa-twitter-square fonticon"></div> TWITTER</a></li>
			<li><a href="/newsletters/"><div class="fa fa-envelope fonticon"></div> EMAIL ALERTS</a></li>
			<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=309353791&iu=/1040441/tracking_AlaskaSponsorTab"><img src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/themes/710sports/assets/images/alaska_Airlines_studio.png" style="padding-top:5px;padding-left:140px;"></a></li>
			</ul>

		<ul class="right">
			
			<li><a href="http://mynorthwest.com/category/kiro-radio">KIRO Radio</a></li>
			<li><a href="http://mynorthwest.com">MYNORTHWEST</a></li>
			<li><a href="http://mynorthwest.com/category/ktth/">AM 770 KTTH</a></li>
		
		</ul>
	</div>
	</div>
	
	<div class="header">
		<div class="menuicon primary">
				<a href="#" class="menu_link"><i class="fa fa-bars" aria-hidden="true"></i></a>
			</div>
							<div class="shareicon primary">
					<a href="#" class="share_link"><i class="fa fa-share" aria-hidden="true"></i></a>
				</div>
					<ul class="upper">
				<li><a href="/category/seahawks" class="border">Seahawks</a></li>
				<li><a href="/category/mariners" class="border">Mariners</a></li>
				<li id="teams"><a href="#" class="border">Scores</a></li>
				<!--<li><a href="#" class="border">Opinion</a></li>-->
				<!--<li><a href="/traffic/" class="border">Traffic</a></li>-->
				<!--<li><a href="/weather/" class="border">Weather</a></li>-->
				<li><a href="/category/podcasts/" class="border">Podcasts</a></li>
				<li><a href="http://mynorthwest.com/streams/stream_kiroam.php" class="border"><i class="fa fa-circle" aria-hidden="true"></i> Listen Live</a></li>
				<li><a href="/710-espn-seattle-live-in-studio/" class="border"><i class="fa fa-circle" aria-hidden="true"></i> Watch Live</a></li>
				
				<li class="farright secondary"><a href="#" class="menu_link borderlight">Menu <i class="fa fa-bars" aria-hidden="true"></i></a></li>
			</ul>
		<a href="/"><img src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/themes/710sports/assets/logo/lg_espn_200.png" alt="710 ESPN Seattle"></a>
	</div>
</div>

</header>

<!--HEADER-->
	<div id="mobilespacer"></div>
	<div id="deskspacer"></div>
<div class="farleftcolumn">
<div class="colheader">Latest News</div>
<ul class="morestories">
               <li >
              <a href="http://sports.mynorthwest.com/613356/report-seahawks-rb-mike-davis-chicago-bears/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/613356/report-seahawks-rb-mike-davis-chicago-bears/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/mike-davis-TD-620-1-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/613356/report-seahawks-rb-mike-davis-chicago-bears/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/613356/report-seahawks-rb-mike-davis-chicago-bears/','1']);">
                  <span>Seattle Seahawks<br></span>
                  Report: Seahawks free-agent RB Mike Davis heading to Chicago Bears              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/613344/notebook-mariners-rhp-gerson-bautista-ok/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/613344/notebook-mariners-rhp-gerson-bautista-ok/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/gerson-bautista-getty-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/613344/notebook-mariners-rhp-gerson-bautista-ok/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/613344/notebook-mariners-rhp-gerson-bautista-ok/','1']);">
                  <span>Seattle Mariners<br></span>
                  Notebook: Mariners RHP Gerson Bautista OK after injury scare              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/613321/mariners-kyle-seager-hand-surgery/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/613321/mariners-kyle-seager-hand-surgery/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/kyle-seager-spring-getty-620-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/613321/mariners-kyle-seager-hand-surgery/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/613321/mariners-kyle-seager-hand-surgery/','1']);">
                  <span>Seattle Mariners<br></span>
                  Mariners 3B Kyle Seager (hand) set for surgery, will miss April              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/613271/seahawks-2019-free-agency-tracker/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/613271/seahawks-2019-free-agency-tracker/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/kj-wright-60x60.jpg" class="thumb wp-post-image" alt="KJ Wright, Seattle Seahawks, Seahawks"  />              </a>
              <a href="http://sports.mynorthwest.com/613271/seahawks-2019-free-agency-tracker/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/613271/seahawks-2019-free-agency-tracker/','1']);">
                  <span>Seattle Seahawks<br></span>
                  Seahawks 2019 free-agency tracker              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/613309/oneil-justin-coleman-seahawks-fine-without-him/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/613309/oneil-justin-coleman-seahawks-fine-without-him/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/justin-coleman-defense-620-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/613309/oneil-justin-coleman-seahawks-fine-without-him/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/613309/oneil-justin-coleman-seahawks-fine-without-him/','1']);">
                  <span>Danny ONeil<br></span>
                  O'Neil: Justin Coleman himself is proof Seahawks will be fine without him              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/613273/salk-opening-day-mariners-felix-hernandez-upset/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/613273/salk-opening-day-mariners-felix-hernandez-upset/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/felix-hernandez-servais-getty-620-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/613273/salk-opening-day-mariners-felix-hernandez-upset/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/613273/salk-opening-day-mariners-felix-hernandez-upset/','1']);">
                  <span>Brock and Salk<br></span>
                  Salk: What about not starting Opening Day upsets Mariners' Félix Hernández?              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/613236/audio-shannon-drayer-on-mariners-injuries-opening-day-without-felix/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/613236/audio-shannon-drayer-on-mariners-injuries-opening-day-without-felix/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/felix-spring-620-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/613236/audio-shannon-drayer-on-mariners-injuries-opening-day-without-felix/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/613236/audio-shannon-drayer-on-mariners-injuries-opening-day-without-felix/','1']);">
                  <span>John Clayton<br></span>
                  Audio: Shannon Drayer on Mariners' injuries, Opening Day without Félix              </a>
		</li>
	         <li class="active">
              <a href="http://sports.mynorthwest.com/613243/seahawks-justin-coleman-report-lions/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/613243/seahawks-justin-coleman-report-lions/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Justin-Coleman-pick-SEA-DAL-620-60x60.jpg" class="thumb wp-post-image" alt="justin coleman, seahawks"  />              </a>
              <a href="http://sports.mynorthwest.com/613243/seahawks-justin-coleman-report-lions/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/613243/seahawks-justin-coleman-report-lions/','1']);">
                  <span>Seattle Seahawks<br></span>
                  Report: Seahawks CB Justin Coleman expected to sign with Lions              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/613247/gonzaga-virginia-unc-remain-1-2-3-atop-new-ap-top-25-poll/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/613247/gonzaga-virginia-unc-remain-1-2-3-atop-new-ap-top-25-poll/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/brandon-clarke-dunk-620-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/613247/gonzaga-virginia-unc-remain-1-2-3-atop-new-ap-top-25-poll/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/613247/gonzaga-virginia-unc-remain-1-2-3-atop-new-ap-top-25-poll/','1']);">
                  <span>710 Sports Pit<br></span>
                  Gonzaga, Virginia, UNC remain 1-2-3 atop new AP Top 25 poll              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/613229/seahawks-hardball-frank-clark/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/613229/seahawks-hardball-frank-clark/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/frank-clark-green-getty-620-60x60.jpg" class="thumb wp-post-image" alt="Frank Clark, Seahawks"  />              </a>
              <a href="http://sports.mynorthwest.com/613229/seahawks-hardball-frank-clark/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/613229/seahawks-hardball-frank-clark/','1']);">
                  <span>Jim Moore<br></span>
                  Moore: Seahawks need to play hardball with DE Frank Clark              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/613506/no-1-gonzaga-blows-out-pepperdine-100-74-in-wcc-semifinals/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/613506/no-1-gonzaga-blows-out-pepperdine-100-74-in-wcc-semifinals/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/gonzaga-bench-2019-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/613506/no-1-gonzaga-blows-out-pepperdine-100-74-in-wcc-semifinals/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/613506/no-1-gonzaga-blows-out-pepperdine-100-74-in-wcc-semifinals/','1']);">
                  <span>710 Sports Pit<br></span>
                  No. 1 Gonzaga blows out Pepperdine 100-74 in WCC semifinals              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/613047/drayer-mariners-bad-day-injury-news-results/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/613047/drayer-mariners-bad-day-injury-news-results/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/kyle-seager-Anaheim-620-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/613047/drayer-mariners-bad-day-injury-news-results/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/613047/drayer-mariners-bad-day-injury-news-results/','1']);">
                  <span>Seattle Mariners<br></span>
                  Drayer: Bad day for Mariners with injury news and results on the field              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/612752/notebook-mariners-final-split-squad/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/612752/notebook-mariners-final-split-squad/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/kyle-seager-spring-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/612752/notebook-mariners-final-split-squad/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/612752/notebook-mariners-final-split-squad/','1']);">
                  <span>Seattle Mariners<br></span>
                  Notebook: Mariners set for final split-squad day; injury updates on Kyle Seager, Hunter Strickland              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/612700/roddy-ross-nolan-volcan-lead-thunderbirds-past-everett/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/612700/roddy-ross-nolan-volcan-lead-thunderbirds-past-everett/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/Volcan-celly-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/612700/roddy-ross-nolan-volcan-lead-thunderbirds-past-everett/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/612700/roddy-ross-nolan-volcan-lead-thunderbirds-past-everett/','1']);">
                  <span>Thunderbirds<br></span>
                  Roddy Ross, Nolan Volcan lead Thunderbirds past Everett              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/612630/oregon-plays-spoiler-hands-uw-huskies-first-home-loss-55-47/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/612630/oregon-plays-spoiler-hands-uw-huskies-first-home-loss-55-47/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/uw-oregon-dickerson-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/612630/oregon-plays-spoiler-hands-uw-huskies-first-home-loss-55-47/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/612630/oregon-plays-spoiler-hands-uw-huskies-first-home-loss-55-47/','1']);">
                  <span>UW<br></span>
                  Oregon plays spoiler, hands UW Huskies first home loss 55-47              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/612619/leerdam-ruidiaz-score-early-goals-sounders-beat-rapids-2-0/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/612619/leerdam-ruidiaz-score-early-goals-sounders-beat-rapids-2-0/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/ruidiaz-620-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/612619/leerdam-ruidiaz-score-early-goals-sounders-beat-rapids-2-0/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/612619/leerdam-ruidiaz-score-early-goals-sounders-beat-rapids-2-0/','1']);">
                  <span>Seattle Sounders FC<br></span>
                  Leerdam, Ruidiaz score early goals, Sounders beat Rapids 2-0              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/612404/oregon-state-outlasts-wsu-85-77/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/612404/oregon-state-outlasts-wsu-85-77/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/osu-wsu-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/612404/oregon-state-outlasts-wsu-85-77/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/612404/oregon-state-outlasts-wsu-85-77/','1']);">
                  <span>WSU<br></span>
                  Oregon State outlasts WSU 85-77              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/612186/mariners-no-3-prospect-justin-dunn-turning-heads-and-learning-from-veterans-in-spring-training/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/612186/mariners-no-3-prospect-justin-dunn-turning-heads-and-learning-from-veterans-in-spring-training/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/justin-dunn-head-shot-getty-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/612186/mariners-no-3-prospect-justin-dunn-turning-heads-and-learning-from-veterans-in-spring-training/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/612186/mariners-no-3-prospect-justin-dunn-turning-heads-and-learning-from-veterans-in-spring-training/','1']);">
                  <span>Seattle Mariners<br></span>
                  Mariners' No. 3 prospect Justin Dunn turning heads and learning from veterans in spring training              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/612027/mariners-start-marco-gonzales-yusei-kikuchi-japan-series/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/612027/mariners-start-marco-gonzales-yusei-kikuchi-japan-series/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/yusei-kikuchi-marco-gonzales-620-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/612027/mariners-start-marco-gonzales-yusei-kikuchi-japan-series/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/612027/mariners-start-marco-gonzales-yusei-kikuchi-japan-series/','1']);">
                  <span>Seattle Mariners<br></span>
                  Mariners to start Marco Gonzales, Yusei Kikuchi in Japan series vs A's              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/611808/shed-long-hates-water-loves-baseball/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/611808/shed-long-hates-water-loves-baseball/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/shed-long-60x60.jpg" class="thumb wp-post-image" alt="mariners, shed long"  />              </a>
              <a href="http://sports.mynorthwest.com/611808/shed-long-hates-water-loves-baseball/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/611808/shed-long-hates-water-loves-baseball/','1']);">
                  <span>Seattle Mariners<br></span>
                  Mariners 2B Shed Long 'loving every day' in first Seattle spring training              </a>
		</li>
	</ul>
</div>
<div id="wrapper">
	<div id="mainbody">
					<div style="z-index:-1;" id="adtop" class="primaryad">
      	<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1040441/kiro_sports_all_970', [[970,60], 'fluid'], "acm-ad-tag-kiro_sports_all_970-5c877435c4eed2.33627709").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='acm-ad-tag-kiro_sports_all_970-5c877435c4eed2.33627709' class='kiro_sports_all_970 spanner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-kiro_sports_all_970-5c877435c4eed2.33627709'); });
</script>
</div>
		</div>
    
<!-- Content -->
<article itemscope itemtype="http://schema.org/Article" class="pad">
            <div id="holder">
            <!--HEADLINE AND ART-->
            <div class="lead primary">
                                                                                
                <div class="category"><a href="http://sports.mynorthwest.com/category/seahawks/">Seattle Seahawks</a></div>
                <h1 itemprop="name headline">Report: Seahawks CB Justin Coleman expected to sign with Lions</h1>
                <div class="byline">
                    <div class="share-button right">
                        <a href="#" class="share_link">Share &nbsp; <i class="fa fa-share" aria-hidden="true"></i></a>
                    </div>

                                            By <a href="http://sports.mynorthwest.com/author/srost/" style="font-weight:500;"><span itemprop="author">Stacy Rost</span></a><br>
                    
                    <span class="small"><span itemprop="datePublished" content="March 11, 2019 1:07 pm">March 11, 2019 at 1:07 pm</span></span>
                </div>
            </div>
            <!--HEADLINE AND ART-->

            <!--STORY-->
            <div class="story">
                <!-- Image Block -->
                                                                                        <div id="horiz_photo" >
                                <img class="storyimg" itemprop="image" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Justin-Coleman-pick-SEA-DAL-620.jpg" />
                                <div class="caption">Seahawks cornerback Justin Coleman has recorded all 3 of his interceptions with Seattle. (AP)</div>
                            </div>

                            
                            
                                                            

                <p>The Seahawks may have seen their first departure of free agency: according to <a href="https://twitter.com/TomPelissero/status/1105177448952594437" target="_blank" rel="noopener">NFL Network&#8217;s Tom Pelissero</a>, defensive back Justin Coleman and the Detroit Lions are close to finalizing a deal that would make Coleman the league&#8217;s highest-paid nickel corner.</p>
<p><strong><a href="http://sports.mynorthwest.com/611813/clayton-seahawks-top-draft-pick-pass-rushers/" target="_blank" rel="noopener">Clayton: Who will Seahawks take with first draft pick?</a></strong></p>
<p>Coleman&#8217;s <a href="https://twitter.com/RapSheet/status/1105181916112846851" target="_blank" rel="noopener">reported four-year, $36 million</a> deal comes just two weeks after the Baltimore Ravens signed Tavon Young to a three-year, $25.8 million extension, which at the time made Young the league&#8217;s highest paid nickel.</p><div style="text-align: center;"><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1040441/kiro_sports_seahawks_in_article', [[300,250], 'fluid'], "acm-ad-tag-kiro_sports_seahawks_in_article-5c877435c60d91.65778162").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='acm-ad-tag-kiro_sports_seahawks_in_article-5c877435c60d91.65778162' class='kiro_sports_seahawks_in_article in_article'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-kiro_sports_seahawks_in_article-5c877435c60d91.65778162'); });
</script>
</div>
</div></p>
<p>The departure of Coleman, 25, would be a significant loss for the Seahawks. Coleman finished the year with a career-high 55 tackles and 10 passes defended, one interception, and one touchdown, received the fourth-highest grade in the NFC West from <a href="https://twitter.com/PFF/status/1095899439464632320" target="_blank" rel="noopener">Pro Football Focus</a>. Just as important has been his role on the team &#8212; he&#8217;s been able to fill a nickel corner spot that, <a href="http://sports.mynorthwest.com/607236/justin-coleman-seahawks-cover-corner/?" target="_blank" rel="noopener">according to 710 ESPN Seattle&#8217;s Brock Huard</a>, had before been a revolving door.</p>
<p>Coleman has spent the past two seasons with Seattle, having originally been acquired in a trade with New England in September 2017 (signing with Detroit would also reunite Coleman with ex-Patriots defensive coordinator, now Lions head coach, Matt Patricia).</p>
<p>The Seahawks likely anticipated a competitive market for Coleman in free agency: on Friday, the team <a href="http://sports.mynorthwest.com/611768/seahawks-re-sign-akeem-king/" target="_blank" rel="noopener">re-signed cornerback Akeem King</a> to a one-year, $1.4 million deal.</p>
<p><em>This is a developing story. Please check back for updates.</em></p><div style="text-align: center;"><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1040441/kiro_sports_in_article', [[300,250], 'fluid'], "acm-ad-tag-kiro_sports_in_article-5c877435c62187.25766485").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='acm-ad-tag-kiro_sports_in_article-5c877435c62187.25766485' class='kiro_sports_in_article in_article_2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-kiro_sports_in_article-5c877435c62187.25766485'); });
</script>
</div>
</div></p>

                <div class="lowertools">
                    <ul>
                        
                                                    <li style="border-radius: 5px;border: 1px solid #999;display: block;padding: 8px 20px;color: #333 !important;font-size: 1em;font-weight: 700;">
                                <i class="fa fa-exclamation-triangle" aria-hidden="true" style="color: red;"></i> 710 comments temporarily disabled. <i class="fa fa-comments" aria-hidden="true"></i>
                            </li>
                                                <li><a href="#" class="share_link"> Share &nbsp; <i class="fa fa-share" aria-hidden="true"></i></a></li>
                    </ul>
                </div>

                <div style="clear:both;"></div>
                <div id="article_footer">

                    <div class="bottom_cluster">
                                                    
<div class="lowerstories">
    <div class="colheader">
                    Top Stories            </div>
    <ul>
            <li>
            <a href="http://sports.mynorthwest.com/613309/oneil-justin-coleman-seahawks-fine-without-him/" onclick="_gaq.push(['_trackEvent','710 Article','http://sports.mynorthwest.com/613309/oneil-justin-coleman-seahawks-fine-without-him/','Top_Stories_1']);">
                <img width="250" height="149" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/justin-coleman-defense-620-250x149.jpg" class="attachment-post_list size-post_list" alt="" srcset="http://sports.mynorthwest.com/wp-content/uploads/2019/03/justin-coleman-defense-620-250x149.jpg 250w, http://sports.mynorthwest.com/wp-content/uploads/2019/03/justin-coleman-defense-620-300x179.jpg 300w, http://sports.mynorthwest.com/wp-content/uploads/2019/03/justin-coleman-defense-620.jpg 620w, http://sports.mynorthwest.com/wp-content/uploads/2019/03/justin-coleman-defense-620-120x72.jpg 120w, http://sports.mynorthwest.com/wp-content/uploads/2019/03/justin-coleman-defense-620-294x175.jpg 294w" sizes="(max-width: 250px) 100vw, 250px" />            </a>
            <a href="http://sports.mynorthwest.com/613309/oneil-justin-coleman-seahawks-fine-without-him/" class="subline" onclick="_gaq.push(['_trackEvent','710 Article','http://sports.mynorthwest.com/613309/oneil-justin-coleman-seahawks-fine-without-him/','Top_Stories_1']);">
                <b>O&#39;Neil: Justin Coleman himself is proof Seahawks will be fine without him</b>
            </a>
        </li>
	                            					<li style="position:relative;" >
		
		<a href="http://sports.mynorthwest.com/613271/seahawks-2019-free-agency-tracker/" onclick="_gaq.push(['_trackEvent','710 Article','http://sports.mynorthwest.com/613271/seahawks-2019-free-agency-tracker/','Top_Stories_2']);">
			<!--<img src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/kj-wright-300x179.jpg" alt="Seahawks 2019 free-agency tracker: Keep up with every move" width="250">-->
			<img width="250" height="149" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/kj-wright-250x149.jpg" class="attachment-post_list size-post_list" alt="KJ Wright, Seattle Seahawks, Seahawks" srcset="http://sports.mynorthwest.com/wp-content/uploads/2019/01/kj-wright-250x149.jpg 250w, http://sports.mynorthwest.com/wp-content/uploads/2019/01/kj-wright-300x179.jpg 300w, http://sports.mynorthwest.com/wp-content/uploads/2019/01/kj-wright.jpg 620w, http://sports.mynorthwest.com/wp-content/uploads/2019/01/kj-wright-120x72.jpg 120w, http://sports.mynorthwest.com/wp-content/uploads/2019/01/kj-wright-294x175.jpg 294w" sizes="(max-width: 250px) 100vw, 250px" />		</a>
		<a href="http://sports.mynorthwest.com/613271/seahawks-2019-free-agency-tracker/" class="subline" onclick="_gaq.push(['_trackEvent','710 Article','http://sports.mynorthwest.com/613271/seahawks-2019-free-agency-tracker/','Top_Stories_2']);">
			<b>Seahawks 2019 free-agency tracker: Keep up with every move</b>
		</a>

	</li>
								<li style="position:relative;" >
		
		<a href="http://sports.mynorthwest.com/613247/gonzaga-virginia-unc-remain-1-2-3-atop-new-ap-top-25-poll/" onclick="_gaq.push(['_trackEvent','710 Article','http://sports.mynorthwest.com/613247/gonzaga-virginia-unc-remain-1-2-3-atop-new-ap-top-25-poll/','Top_Stories_3']);">
			<!--<img src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/brandon-clarke-dunk-620-300x179.jpg" alt="Gonzaga remains No. 1 in latest AP Top 25 poll" width="250">-->
			<img width="250" height="149" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/03/brandon-clarke-dunk-620-250x149.jpg" class="attachment-post_list size-post_list" alt="" srcset="http://sports.mynorthwest.com/wp-content/uploads/2019/03/brandon-clarke-dunk-620-250x149.jpg 250w, http://sports.mynorthwest.com/wp-content/uploads/2019/03/brandon-clarke-dunk-620-300x179.jpg 300w, http://sports.mynorthwest.com/wp-content/uploads/2019/03/brandon-clarke-dunk-620.jpg 620w, http://sports.mynorthwest.com/wp-content/uploads/2019/03/brandon-clarke-dunk-620-120x72.jpg 120w, http://sports.mynorthwest.com/wp-content/uploads/2019/03/brandon-clarke-dunk-620-294x175.jpg 294w" sizes="(max-width: 250px) 100vw, 250px" />		</a>
		<a href="http://sports.mynorthwest.com/613247/gonzaga-virginia-unc-remain-1-2-3-atop-new-ap-top-25-poll/" class="subline" onclick="_gaq.push(['_trackEvent','710 Article','http://sports.mynorthwest.com/613247/gonzaga-virginia-unc-remain-1-2-3-atop-new-ap-top-25-poll/','Top_Stories_3']);">
			<b>Gonzaga remains No. 1 in latest AP Top 25 poll</b>
		</a>

	</li>
	
</ul>

</div><div class="sponsoredstories">

<div class="colheader">
        Sponsored Articles      </div>


    <ul>
            <li class="four-wide">

        <a href="http://sports.mynorthwest.com/category/podcast_results/?sid=1168&#038;n=Bark" onclick="_gaq.push(['_trackEvent','710 Article','http://sports.mynorthwest.com/category/podcast_results/?sid=1168&#038;n=Bark','Sponsored_1']);">
          <img src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/BARK-620-300x180.jpg" alt="BARK - An Original Podcast with Jim Moore">
        </a>
        <a href="http://sports.mynorthwest.com/category/podcast_results/?sid=1168&#038;n=Bark" class="subline" onclick="_gaq.push(['_trackEvent','710 Article','http://sports.mynorthwest.com/category/podcast_results/?sid=1168&#038;n=Bark','Sponsored_1']);">
          <b>BARK - An Original Podcast with Jim Moore</b>
        </a>

      </li>
	            <li class="four-wide">

        <a href="http://sports.mynorthwest.com/category/podcast_results/?sid=1154&#038;n=Above%20and%20Beyond" onclick="_gaq.push(['_trackEvent','710 Article','http://sports.mynorthwest.com/category/podcast_results/?sid=1154&#038;n=Above%20and%20Beyond','Sponsored_2']);">
          <img src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/Above-and-Beyond-COVER-1400x1400-300x180.jpg" alt="Above &amp; Beyond with Brock Huard">
        </a>
        <a href="http://sports.mynorthwest.com/category/podcast_results/?sid=1154&#038;n=Above%20and%20Beyond" class="subline" onclick="_gaq.push(['_trackEvent','710 Article','http://sports.mynorthwest.com/category/podcast_results/?sid=1154&#038;n=Above%20and%20Beyond','Sponsored_2']);">
          <b>Above & Beyond with Brock Huard</b>
        </a>

      </li>
	      
  </ul>

</div>
                                            </div>
                    
                                                                
                </div>


            </div>
            <!--STORY-->

            <!--RIGHT COLUMN...BELOW STORY ON MOBILE-->
            <div class="rightcolumn">
        <div style="margin-bottom: 30px; text-align:center;">
      <script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1040441/kiro_sports_all_300x250', [[300,250], [300,600], 'fluid'], "acm-ad-tag-kiro_sports_all_300x250-5c877435c9e1d7.30931589").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='acm-ad-tag-kiro_sports_all_300x250-5c877435c9e1d7.30931589' class='kiro_sports_all_300x250 right_300x250_or_300x600'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-kiro_sports_all_300x250-5c877435c9e1d7.30931589'); });
</script>
</div>
    </div>
    <style>
.shsTable{ width: 300px; }
</style>

<div class="rightrail_margin">
    <script language="javascript" SRC="http://mynorthwest.stats.com/multisport/stats.js.asp?sport=nfl&type=schedrslt&team=26&lang=en"></script>
    <script language="javascript" SRC="http://mynorthwest.stats.com/multisport/stats.js.asp?sport=nfl&type=standings&div=NFCWest&lang=en"></script>
    <script language="javascript" SRC="http://mynorthwest.stats.com/multisport/stats.js.asp?sport=nfl&type=transinj&team=26&lang=en"></script>
</div>
        </div>
            <!--RIGHT COLUMN...BELOW STORY ON MOBILE-->


            <!--STORY HOLDER-->

        </div>
    </article> <!-- End Content -->

	</div>
</div>

<div id="bottom_mobile_heads">
</div>

<div id="footwrapper">
	<div id="footbody" class="primary">
		<footer>
			<a href="/"><img src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/themes/710sports/assets/logo/big_logo.png" alt="710 ESPN Seattle" style="width:300px;border:none;"></a><br>
			<span>Seattle, Washington, USA</span>

			<ul class="footlisten">
				<li>
					<div style="float:left;">On the radio:</div><div style="float:right;"><a href="javascript:void(window.open('/streams/streampop_espn.php',%20'ESPN','width=680,height=537,status=no,resizable=no,scrollbars=no'));">710 AM</a></div>
				</li>
				<li>
					<div style="float:left;">Online:</div><div style="float:right;"><a href="/category/sports/">710Sports.com</a></div>
				</li>
				<li>
					<div style="float:left;">On Your Phone:</div><div style="float:right;"><a href="/710app/">710 ESPN Seattle Apps</a></div>
				</li>
				<li>
					<div style="float:left;">On Demand:</div><div style="float:right;"><a href="/category/sports_podcasts/">710 ESPN Seattle Podcasts</a></div>
				</li>
				<li>
					<div style="float:left;">More:</div><div style="float:right;"><a href="https://itunes.apple.com/" target="new">iTunes</a>, <a href="http://tunein.com/radio/710-ESPN-Seattle-s33213/" target="new">TuneIn</a>, <a href="http://stitcher.com" target="new">Stitcher</a></div>
				</li>
				<li>
					<div style="float:left;">Call In:</div><div style="float:right;">866.979.3776</div>
				</li>
				<li>
					<div style="float:left;">Text In:</div><div style="float:right;">710710</div>
				</li>
			</ul>



			<ul class="footlinks">
				<li><a href="/contact-us">Contact Us</a></li>
				<li><a href="http://facebook.com/710espnseattle">Follow on Facebook</a></li>
				<li><a href="http://twitter.com/710espnseattle">Follow on Twitter</a></li>
				<li><a href="/newsletters/">Email Alerts</a></li>
				<!--<li><a href="#">Site Map</a></li>-->
				<li><a href="/mediakit">Advertise With Us</a></li>
				<li><a href="http://bonneville.com/careers/">Employment</a></li>
			</ul>

			<div class="copyright">Part of the <a href="http://mynorthwest.com">MyNorthwest.com</a> Network of Sites</div>

			<div class="copyright">© 2019 Bonneville International. <a href="/105528/terms-use-2/">Terms of Use</a> and <a href="/105526/privacy-policy-2/">Privacy Policy</a>. All rights reserved.<br><a href="http://mynorthwest.com/wp-content/uploads/2018/10/2018-EEO-Public-File-Report.pdf">EEO Public File Report</a>. <a href="/105524/copyright-infringement-2/">Copyright Infringement</a><br>
				FCC PUBLIC FILE: <a href="https://publicfiles.fcc.gov/am-profile/kiro">KIRO-AM</a> | FCC STATION REPRESENTATIVE: CHELSEA MILLER – <a href="/cdn-cgi/l/email-protection#8deee0e4e1e1e8ffcdefe2e3e3e8fbe4e1e1e8a3eee2e0b2def8efe7e8eef9b0cbcecea8bfbdc4e3fcf8e4fff4"><span class="__cf_email__" data-cfemail="c3808e8a8f8f869183818c8d8d86958a8f8f86ed808c8e">[email&#160;protected]</span></a>  206.726.7000</div>
		</footer>
	</div>
</div>

<!-- Facebook Pixel Code -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '357471197786445');
fbq('track', "PageView");
fbp('track', 'PixelInitialized');

</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=357471197786445&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<div id="mobile_ad" style="display: none; text-align: center;">
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1040441/Sports_Mobile_Sponsor', [[320,50], 'fluid'], "acm-ad-tag-Sports_Mobile_Sponsor-5c877435cac650.01638822").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='acm-ad-tag-Sports_Mobile_Sponsor-5c877435cac650.01638822' class='Sports_Mobile_Sponsor Mobile_Sponsor_300x60'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-Sports_Mobile_Sponsor-5c877435cac650.01638822'); });
</script>
</div>
</div>

<!-- Disqus Comment Counts -->
<script id="dsq-count-scr" src="//mynorthwest.disqus.com/count.js" async></script>

<script type='text/javascript'>
/* <![CDATA[ */
var share = {"url":"http:\/\/sports.mynorthwest.com\/613243\/seahawks-justin-coleman-report-lions\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/themes/710sports/assets/js/sharecounts.js?ver=1.0'></script>
<script type='text/javascript' src='http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.8'></script>
<!-- Sourcepoint --><script async="async" data-client-id="gbfrwGXjjAfkpzh" type="text/javascript" src="//d1xfq2052q7thw.cloudfront.net/2.0.1136.js"></script><!-- /Sourcepoint -->
<!-- Analytics -->
<!-- Google Analytics -->
<script>
  var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4835940-1']);
_gaq.push(['_setCustomVar',
    1,
    'Article',
    'Sports',
    3
 ]);;
_gaq.push(['_setDomainName', 'mynorthwest.com ']);
  _gaq.push(['_setPageGroup', 1, 'Seattle Seahawks']);
 
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- End Google Analytics --><!-- End Analytics -->

</body>
</html>
