<!DOCTYPE html>
<html>
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<title>Preview: No. 1 Gonzaga rolls into Pacific to begin final week of WCC play</title>
<meta name="author" content="">
<meta name="keywords" content="MyNorthwest.com - Seattle news, sports, weather, traffic, talk and community., Home,MyNorthwest.com">
<meta name="verify-v1" content="XrJiQDsWmPaoqGKN0EHKs7ult0rBB0W9zj4cWkAPRVI=" />
<meta name="viewport" content="width=device-width, maximum-scale=1.0">

		<script type="text/javascript">
		var ajaxurl = 'http://sports.mynorthwest.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Gonzaga, back at No. 1 in the polls after two more overpowering West Coast Conference wins last week, will try to close the final week of league play with a bang."/>
<meta name="news_keywords" content="" />
<meta name="original-source" content="http://sports.mynorthwest.com/608513/preview-no-1-gonzaga-rolls-into-pacific-to-begin-final-week-of-wcc-play/" />
<link rel="canonical" href="http://sports.mynorthwest.com/608513/preview-no-1-gonzaga-rolls-into-pacific-to-begin-final-week-of-wcc-play/?" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Preview: No. 1 Gonzaga rolls into Pacific to begin final week of WCC play" />
<meta property="og:description" content="Gonzaga, back at No. 1 in the polls after two more overpowering West Coast Conference wins last week, will try to close the final week of league play with a bang." />
<meta property="og:url" content="http://sports.mynorthwest.com/608513/preview-no-1-gonzaga-rolls-into-pacific-to-begin-final-week-of-wcc-play/??" />
<meta property="og:site_name" content="sports.MyNorthwest.com" />
<meta property="article:publisher" content="https://www.facebook.com/710ESPNSeattle/" />
<meta property="article:section" content="710 Sports Pit" />
<meta property="article:published_time" content="2019-02-27T23:51:39-08:00" />
<meta property="og:image" content="http://sports.mynorthwest.com/wp-content/uploads/2019/02/gonzaga-bench.jpg" />
<meta property="og:image:width" content="659" />
<meta property="og:image:height" content="370" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Gonzaga, back at No. 1 in the polls after two more overpowering West Coast Conference wins last week, will try to close the final week of league play with a bang." />
<meta name="twitter:title" content="Preview: No. 1 Gonzaga rolls into Pacific to begin final week of WCC play" />
<meta name="twitter:site" content="@710ESPNSeattle" />
<meta name="twitter:image" content="http://sports.mynorthwest.com/wp-content/uploads/2019/02/gonzaga-bench.jpg" />
<meta name="twitter:creator" content="@710ESPNSeattle" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://sports.mynorthwest.com/608513/preview-no-1-gonzaga-rolls-into-pacific-to-begin-final-week-of-wcc-play/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//hosted.stats.com' />
<link rel='dns-prefetch' href='//d26fhcku9pa5f4.cloudfront.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="sports.MyNorthwest.com &raquo; Preview: No. 1 Gonzaga rolls into Pacific to begin final week of WCC play Comments Feed" href="http://sports.mynorthwest.com/608513/preview-no-1-gonzaga-rolls-into-pacific-to-begin-final-week-of-wcc-play/feed/" />
<link rel='stylesheet' id='3.0-statsshs-css'  href='http://hosted.stats.com/config/shsdefault.css?ver=20170512' type='text/css' media='all' />
<link rel='stylesheet' id='3.0-statsmulti-css'  href='http://hosted.stats.com/config/multidefault.css?ver=20170512' type='text/css' media='all' />
<link rel='stylesheet' id='3.0-main-css'  href='https://d26fhcku9pa5f4.cloudfront.net/web3-main.css?ver=20181212' type='text/css' media='all' />
<link rel='stylesheet' id='3.0-710sports-css'  href='http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/themes/710sports/assets/css/710sports.css?ver=20180622' type='text/css' media='all' />
<link rel='stylesheet' id='3.0-nonhomepage-style-css'  href='https://d26fhcku9pa5f4.cloudfront.net/nonhome.css?ver=20181212' type='text/css' media='all' />
<link rel='stylesheet' id='3.0-dark-css'  href='https://d26fhcku9pa5f4.cloudfront.net/dark.css?ver=20181212' type='text/css' media='all' />
<link rel='stylesheet' id='unity-roboto-slab-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C900&#038;ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js?ver=1.12.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/jquery-ui.min.js?ver=1.11'></script>
<script type='text/javascript' src='http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/themes/710sports/assets/js/jquery.functions.js?ver=1.1.0'></script>
<link rel='https://api.w.org/' href='http://sports.mynorthwest.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sports.mynorthwest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sports.mynorthwest.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://sports.mynorthwest.com/?p=608513' />
<link rel="alternate" type="application/json+oembed" href="http://sports.mynorthwest.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsports.mynorthwest.com%2F608513%2Fpreview-no-1-gonzaga-rolls-into-pacific-to-begin-final-week-of-wcc-play%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sports.mynorthwest.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsports.mynorthwest.com%2F608513%2Fpreview-no-1-gonzaga-rolls-into-pacific-to-begin-final-week-of-wcc-play%2F&#038;format=xml" />
	<!-- Include google_services.js -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
googletag.cmd.push(function() {googletag.pubads().setTargeting('Keyword', ['NoAuthor',] )});</script>
<!--[if lt IE 9]>
<script src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/themes/710sports/assets/js/html5shiv.js"></script>
<script type="text/javascript" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/themes/710sports/assets/js/selectivizr.js"></script>
<![endif]-->

</head>

<body>

<div id="menu" class="screencover">
	<div class="menuicon">
		<a href="#" class="close_menu">x</a>
	</div>
	<ul>
		<li class="section">710 ESPN Seattle</li>
			<li><a href="/category/sports/">Home</a></li>
			<li><a href="/search/"><i class="fa fa-search"></i> Search</a></li>
			<li><a href="/category/seahawks/">Seahawks</a></li>
			<li><a href="/category/mariners/">Mariners</a></li>
			<li><a href="/category/sports_podcasts/">Podcasts</a></li>
			<li><a href="javascript:void(window.open('/streams/streampop_espn.php',%20'ESPN','width=680,height=537,status=no,resizable=no,scrollbars=no'));">Listen Live</a></li>
			<li><a href="/710-espn-seattle-live-in-studio/">Watch Live</a></li>
			<li><a href="/photo-galleries/">Photo Galleries</a></li>

		<li class="section">Shows</li>
			<li><a href="/category/brock-and-salk/">Brock and Salk</a></li>
			<li><a href="/category/bob-and-groz/">Bob, Groz, and Tom</a></li>
			<li><a href="/category/danny-dave-and-moore/">Danny, Dave and Moore</a></li>
			<li><a href="/category/john-clayton/">John Clayton</a></li>
			<li><a href="/category/northwest-golf/">Northwest Golf Show</a></li>
			<li><a href="/710-espn-show-schedule/">Complete Lineup</a></li>

		<li class="section">Team News</li>
			<li><a href="/category/mariners/">Mariners</a></li>
			<li><a href="/category/seahawks/">Seahawks</a></li>
			<li><a href="/category/sounders/">Sounders FC</a></li>
			<li><a href="/category/uw/">UW Huskies</a></li>
			<li><a href="/category/wsu/">WSU Cougars</a></li>
			<li><a href="/category/NHLSeattle/">NHL Seattle</a></li> 
			<li><a href="/category/thunderbirds/">Thunderbirds</a></li>
			<li><a href="http://mynorthwest.stats.com/wnba/stats.asp?team=16">Storm</a></li>
			<li><a href="http://mynorthwest.stats.com/cbk/teamstats.asp?team=0507&report=teamhome">Seattle University</a></li>

        <li class="section">Columns</li>
			<li><a href="/category/danny-oneil/">Danny O'Neil</a></li>
			<li><a href="/category/jim-moore/">Jim Moore</a></li>
			<li><a href="/category/brent-stecker/">Brent Stecker</a></li>
			<li><a href="/category/mariners_blog/">Shannon Drayer</a></li>
			<li><a href="/category/stacy-rost">Stacy Rost</a></li>
			<li><a href="/category/jake-heaps/">Jake Heaps</a></li>

        <li class="section">Scoreboards</li>
			<li><a href="http://mynorthwest.stats.com/mlb/front.asp">MLB</a></li>
			<li><a href="http://mynorthwest.stats.com/fb/front.asp">NFL</a></li>
			<li><a href="http://mynorthwest.stats.com/nba/front.asp">NBA</a></li>
			<li><a href="http://mynorthwest.stats.com/nhl/front.asp">NHL</a></li>
			<li><a href="http://mynorthwest.stats.com/cfb/front.asp">NCAA Football</a></li>
			<li><a href="http://mynorthwest.stats.com/cbk/front.asp">NCAA Basketball</a></li>
			<li><a href="http://mynorthwest.stats.com/wcbk/front.asp">NCAA Womens</a></li>
			<li><a href="http://mynorthwest.stats.com/mls/front.asp">MLS</a></li>
			<li><a href="http://mynorthwest.stats.com/wnba/front.asp">WNBA</a></li>
			<li><a href="http://mynorthwest.stats.com/golf/front.asp">Golf</a></li>
			<li><a href="http://mynorthwest.stats.com/racing/front.asp">Auto Racing</a></li>
			<li><a href="http://mynorthwest.stats.com/tennis/front.asp">Tennis</a></li>

        <li class="section">710 ESPN Seattle</li>
			<li><a href="/710-espn-show-schedule/">On-Air Schedule</a></li>
			<li><a href="/newsletters/">E-mail Alerts</a></li>
			<li><a href="http://sports.mynorthwest.com/category/contests-events/">Contests & Events</a></li>
			<li><a href="http://facebook.com/710espnseattle">Facebook</a></li>
			<li><a href="http://twitter.com/710espnseattle">Twitter</a></li>
    </ul>
</div>

<div id="share" class="screencover">
	<div class="menuicon">
		<a href="#" class="close_share">x</a>
	</div>
	<div class="colheader">
		Share this story...
	</div>

	<img width="620" height="348" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/02/gonzaga-bench-620x348.jpg" class="share-image wp-post-image" alt="" srcset="http://sports.mynorthwest.com/wp-content/uploads/2019/02/gonzaga-bench-620x348.jpg 620w, http://sports.mynorthwest.com/wp-content/uploads/2019/02/gonzaga-bench-300x168.jpg 300w, http://sports.mynorthwest.com/wp-content/uploads/2019/02/gonzaga-bench-200x112.jpg 200w, http://sports.mynorthwest.com/wp-content/uploads/2019/02/gonzaga-bench-120x67.jpg 120w, http://sports.mynorthwest.com/wp-content/uploads/2019/02/gonzaga-bench-294x165.jpg 294w, http://sports.mynorthwest.com/wp-content/uploads/2019/02/gonzaga-bench.jpg 659w" sizes="(max-width: 620px) 100vw, 620px" />
		<ul>
		<li><div>Preview: No. 1 Gonzaga rolls into Pacific to begin final week of WCC play</div></li>
		<li><a href="javascript:void();" onClick="popShare('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fsports.mynorthwest.com%2F608513%2Fpreview-no-1-gonzaga-rolls-into-pacific-to-begin-final-week-of-wcc-play%2F&t=http://sports.mynorthwest.com | http%3A%2F%2Fsports.mynorthwest.com%2F608513%2Fpreview-no-1-gonzaga-rolls-into-pacific-to-begin-final-week-of-wcc-play%2F')">Facebook</a></li>
		<li><a href="javascript:void();" onClick="popShare('http://twitter.com/share?text=Preview: No. 1 Gonzaga rolls into Pacific to begin final week of WCC play&url=http://sports.mynorthwest.com/608513/preview-no-1-gonzaga-rolls-into-pacific-to-begin-final-week-of-wcc-play/')">Twitter</a></li>
		<li><a href="javascript:void();" onClick="popShare('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fsports.mynorthwest.com%2F608513%2Fpreview-no-1-gonzaga-rolls-into-pacific-to-begin-final-week-of-wcc-play%2F&amp;title=Preview: No. 1 Gonzaga rolls into Pacific to begin final week of WCC play&amp;summary=')">LinkedIn</a></li>
		<li><a href="javascript:void();" onClick="popShare('https://plus.google.com/share?url=http%3A%2F%2Fsports.mynorthwest.com%2F608513%2Fpreview-no-1-gonzaga-rolls-into-pacific-to-begin-final-week-of-wcc-play%2F')">Google +</a></li>
		<li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsports.mynorthwest.com%2F608513%2Fpreview-no-1-gonzaga-rolls-into-pacific-to-begin-final-week-of-wcc-play%2F&amp;description=Preview: No. 1 Gonzaga rolls into Pacific to begin final week of WCC play&amp;media=http://sports.mynorthwest.com/wp-content/uploads/2019/02/gonzaga-bench.jpg" target="_blank">Pinterest</a></li>
		<li><a href="/email-story/?Subject=The+following+article+has+been+shared+with+you%3A%0A%0A%3Ca+href%3D%22http%3A%2F%2Fsports.mynorthwest.com%2F608513%2Fpreview-no-1-gonzaga-rolls-into-pacific-to-begin-final-week-of-wcc-play%2F%22%3EPreview%3A+No.+1+Gonzaga+rolls+into+Pacific+to+begin+final+week+of+WCC+play%3C%2Fa%3E%0A%0Ahttp%3A%2F%2Fsports.mynorthwest.com%2F608513%2Fpreview-no-1-gonzaga-rolls-into-pacific-to-begin-final-week-of-wcc-play%2F">Email Story</a></li>
	</ul>


</div><div id="left_teams">
	<iframe src="/wp-content/themes/710sports/scoreboard.php" style="width:100%;height:100%;border:none;"></iframe>
</div>
<div id="wrapper">

	<!--OVERLAY WHEN NAVIGATION IS OPEN-->
	<div id="overlay_back"></div>
	<!--OVERLAY WHEN NAVIGATION IS OPEN-->

<header>
<div class="headerwrapper primary">
		<div id="topnav">
	<div id="topnav_body">
		<ul class="left">
			<li><a href="http://facebook.com/710espnseattle" target="_blank"><div class="fa fa-facebook-square fonticon"></div> FACEBOOK</a></li>
			<li><a href="http://twitter.com/710espnseattle" target="_blank"><div class="fa fa-twitter-square fonticon"></div> TWITTER</a></li>
			<li><a href="/newsletters/"><div class="fa fa-envelope fonticon"></div> EMAIL ALERTS</a></li>
			<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=309353791&iu=/1040441/tracking_AlaskaSponsorTab"><img src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/themes/710sports/assets/images/alaska_Airlines_studio.png" style="padding-top:5px;padding-left:140px;"></a></li>
			</ul>

		<ul class="right">
			
			<li><a href="http://mynorthwest.com/category/kiro-radio">KIRO Radio</a></li>
			<li><a href="http://mynorthwest.com">MYNORTHWEST</a></li>
			<li><a href="http://mynorthwest.com/category/ktth/">AM 770 KTTH</a></li>
		
		</ul>
	</div>
	</div>
	
	<div class="header">
		<div class="menuicon primary">
				<a href="#" class="menu_link"><i class="fa fa-bars" aria-hidden="true"></i></a>
			</div>
							<div class="shareicon primary">
					<a href="#" class="share_link"><i class="fa fa-share" aria-hidden="true"></i></a>
				</div>
					<ul class="upper">
				<li><a href="/category/seahawks" class="border">Seahawks</a></li>
				<li><a href="/category/mariners" class="border">Mariners</a></li>
				<li id="teams"><a href="#" class="border">Scores</a></li>
				<!--<li><a href="#" class="border">Opinion</a></li>-->
				<!--<li><a href="/traffic/" class="border">Traffic</a></li>-->
				<!--<li><a href="/weather/" class="border">Weather</a></li>-->
				<li><a href="/category/podcasts/" class="border">Podcasts</a></li>
				<li><a href="http://mynorthwest.com/streams/stream_kiroam.php" class="border"><i class="fa fa-circle" aria-hidden="true"></i> Listen Live</a></li>
				<li><a href="/710-espn-seattle-live-in-studio/" class="border"><i class="fa fa-circle" aria-hidden="true"></i> Watch Live</a></li>
				
				<li class="farright secondary"><a href="#" class="menu_link borderlight">Menu <i class="fa fa-bars" aria-hidden="true"></i></a></li>
			</ul>
		<a href="/"><img src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/themes/710sports/assets/logo/lg_espn_200.png" alt="710 ESPN Seattle"></a>
	</div>
</div>

</header>

<!--HEADER-->
	<div id="mobilespacer"></div>
	<div id="deskspacer"></div>
<div class="farleftcolumn">
<div class="colheader">Latest News</div>
<ul class="morestories">
               <li >
              <a href="http://sports.mynorthwest.com/608514/preview-matisse-thybulle-leads-no-25-uw-huskies-vs-woeful-cal/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/608514/preview-matisse-thybulle-leads-no-25-uw-huskies-vs-woeful-cal/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/02/matisse-thybulle-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/608514/preview-matisse-thybulle-leads-no-25-uw-huskies-vs-woeful-cal/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/608514/preview-matisse-thybulle-leads-no-25-uw-huskies-vs-woeful-cal/','1']);">
                  <span>UW<br></span>
                  Preview: Matisse Thybulle leads No. 25 UW Huskies vs. woeful Cal              </a>
		</li>
	         <li class="active">
              <a href="http://sports.mynorthwest.com/608513/preview-no-1-gonzaga-rolls-into-pacific-to-begin-final-week-of-wcc-play/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/608513/preview-no-1-gonzaga-rolls-into-pacific-to-begin-final-week-of-wcc-play/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/02/gonzaga-bench-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/608513/preview-no-1-gonzaga-rolls-into-pacific-to-begin-final-week-of-wcc-play/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/608513/preview-no-1-gonzaga-rolls-into-pacific-to-begin-final-week-of-wcc-play/','1']);">
                  <span>710 Sports Pit<br></span>
                  Preview: No. 1 Gonzaga rolls into Pacific to begin final week of WCC play              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/608493/drayer-mariners-new-hitting-language/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/608493/drayer-mariners-new-hitting-language/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/02/mitch-haniger-2019-ST-620-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/608493/drayer-mariners-new-hitting-language/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/608493/drayer-mariners-new-hitting-language/','1']);">
                  <span>Seattle Mariners<br></span>
                  Drayer: Led by players like Mitch Haniger, the Mariners are speaking a new hitting language              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/608170/brock-salk-mariners-bp-scott-servais/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/608170/brock-salk-mariners-bp-scott-servais/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/02/brock-swing-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/608170/brock-salk-mariners-bp-scott-servais/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/608170/brock-salk-mariners-bp-scott-servais/','1']);">
                  <span>Brock and Salk<br></span>
                  Watch: Brock & Salk face Mariners manager Scott Servais in BP              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/608160/need-to-know-how-do-mariners-stars-compare-with-elite-teams-like-astros-and-dodgers/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/608160/need-to-know-how-do-mariners-stars-compare-with-elite-teams-like-astros-and-dodgers/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/02/haniger-swing-620-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/608160/need-to-know-how-do-mariners-stars-compare-with-elite-teams-like-astros-and-dodgers/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/608160/need-to-know-how-do-mariners-stars-compare-with-elite-teams-like-astros-and-dodgers/','1']);">
                  <span>Brock and Salk<br></span>
                  Need to Know: How do Mariners' stars compare with elite teams like Astros and Dodgers?              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/608140/notebook-mariners-plan-opening-series-slowly-forming/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/608140/notebook-mariners-plan-opening-series-slowly-forming/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/02/marco-gonzales-white-620-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/608140/notebook-mariners-plan-opening-series-slowly-forming/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/608140/notebook-mariners-plan-opening-series-slowly-forming/','1']);">
                  <span>Seattle Mariners<br></span>
                  Notebook: Mariners' plan for opening series in Japan slowly forming              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/608110/takeaways-seahawks-schneider-2019-nfl-combine/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/608110/takeaways-seahawks-schneider-2019-nfl-combine/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/02/john-schneider-2019-nfl-combine-620-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/608110/takeaways-seahawks-schneider-2019-nfl-combine/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/608110/takeaways-seahawks-schneider-2019-nfl-combine/','1']);">
                  <span>Seattle Seahawks<br></span>
                  Takeaways: Seahawks GM John Schneider on Doug Baldwin's injury status, latest with Frank Clark              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/606007/uw-wsu-seahawks-guide-to-nfl-combine/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/606007/uw-wsu-seahawks-guide-to-nfl-combine/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/02/uw-huskies-browning-gaskin-60x60.jpg" class="thumb wp-post-image" alt="UW Huskies, nfl combine"  />              </a>
              <a href="http://sports.mynorthwest.com/606007/uw-wsu-seahawks-guide-to-nfl-combine/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/606007/uw-wsu-seahawks-guide-to-nfl-combine/','1']);">
                  <span>Seattle Seahawks<br></span>
                  NFL combine guide for UW Huskies, WSU and Seahawks fans              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/607745/photo-gallery-t-mobile-park-sign-installed-mariners-stadium/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/607745/photo-gallery-t-mobile-park-sign-installed-mariners-stadium/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/02/t-mobile-park-pitman-620-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/607745/photo-gallery-t-mobile-park-sign-installed-mariners-stadium/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/607745/photo-gallery-t-mobile-park-sign-installed-mariners-stadium/','1']);">
                  <span>Seattle Mariners<br></span>
                  Photo gallery: First T-Mobile Park sign installed outside Mariners’ stadium              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/607706/takeaways-mariners-gm-jerry-dipoto-brock-salk/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/607706/takeaways-mariners-gm-jerry-dipoto-brock-salk/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/02/jerry-dipoto-spring-2018-620-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/607706/takeaways-mariners-gm-jerry-dipoto-brock-salk/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/607706/takeaways-mariners-gm-jerry-dipoto-brock-salk/','1']);">
                  <span>Brock and Salk<br></span>
                  Takeaways: Mariners GM Jerry Dipoto talks Félix, prospects and how Canó trade pushed rebuild forward              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/607688/demetrious-johnson-video-traded-to-one/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/607688/demetrious-johnson-video-traded-to-one/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/02/demetrious-johnson-620-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/607688/demetrious-johnson-video-traded-to-one/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/607688/demetrious-johnson-video-traded-to-one/','1']);">
                  <span>710 Sports Pit<br></span>
                  Video: MMA star Demetrious Johnson talks being traded from UFC to ONE              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/607684/need-to-know-mariners-re-imagining-didnt-start-just-this-offseason/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/607684/need-to-know-mariners-re-imagining-didnt-start-just-this-offseason/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/02/jerry-dipoto-620-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/607684/need-to-know-mariners-re-imagining-didnt-start-just-this-offseason/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/607684/need-to-know-mariners-re-imagining-didnt-start-just-this-offseason/','1']);">
                  <span>Seattle Mariners<br></span>
                  Need to Know: Mariners' 're-imagining' didn't start just this offseason              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/607652/uw-huskies-thybulle-player-of-year/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/607652/uw-huskies-thybulle-player-of-year/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/02/matisse-thybulle-uw-huskies-colorado-60x60.jpg" class="thumb wp-post-image" alt="matisse thybulle, uw huskies"  />              </a>
              <a href="http://sports.mynorthwest.com/607652/uw-huskies-thybulle-player-of-year/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/607652/uw-huskies-thybulle-player-of-year/','1']);">
                  <span>Danny Dave and Moore<br></span>
                  O'Neil: UW Huskies' Matisse Thybulle worth a first-round pick              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/607671/notebook-servais-impressions-mariners-young-players/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/607671/notebook-servais-impressions-mariners-young-players/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/02/shed-long-ST-620-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/607671/notebook-servais-impressions-mariners-young-players/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/607671/notebook-servais-impressions-mariners-young-players/','1']);">
                  <span>Seattle Mariners<br></span>
                  Notebook: What Scott Servais makes of strong impressions made by Mariners' young players in camp              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/607313/how-jim-zorn-convinced-coach-xfl-seattle/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/607313/how-jim-zorn-convinced-coach-xfl-seattle/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/02/jim-zorn-XFL-620-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/607313/how-jim-zorn-convinced-coach-xfl-seattle/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/607313/how-jim-zorn-convinced-coach-xfl-seattle/','1']);">
                  <span>Danny Dave and Moore<br></span>
                  Jim Zorn explains how he was convinced to join XFL Seattle as head coach/GM              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/607334/drayer-kikuchi-mariners-debut-does-not-disappoint/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/607334/drayer-kikuchi-mariners-debut-does-not-disappoint/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/02/yusei-kikuchi-620-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/607334/drayer-kikuchi-mariners-debut-does-not-disappoint/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/607334/drayer-kikuchi-mariners-debut-does-not-disappoint/','1']);">
                  <span>Seattle Mariners<br></span>
                  Drayer: Yusei Kikuchi's Mariners spring debut does not disappoint              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/607278/former-seahawks-qb-jim-zorn-bring-experience-excitement-in-new-role-as-xfl-hc/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/607278/former-seahawks-qb-jim-zorn-bring-experience-excitement-in-new-role-as-xfl-hc/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/02/jim-zorn-2-60x60.jpg" class="thumb wp-post-image" alt="jim zorn, seahawks, xfl, xfl seattle"  />              </a>
              <a href="http://sports.mynorthwest.com/607278/former-seahawks-qb-jim-zorn-bring-experience-excitement-in-new-role-as-xfl-hc/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/607278/former-seahawks-qb-jim-zorn-bring-experience-excitement-in-new-role-as-xfl-hc/','1']);">
                  <span>710 Sports Pit<br></span>
                  Seahawks legend Jim Zorn brings experience, excitement to new role as XFL Seattle coach              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/607267/jim-zorn-named-coach-and-gm-for-xfl-seattle-team/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/607267/jim-zorn-named-coach-and-gm-for-xfl-seattle-team/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/02/jim-zorn-XFL-620-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/607267/jim-zorn-named-coach-and-gm-for-xfl-seattle-team/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/607267/jim-zorn-named-coach-and-gm-for-xfl-seattle-team/','1']);">
                  <span>710 Sports Pit<br></span>
                  Jim Zorn named coach and GM for XFL Seattle team              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/607251/brock-salks-need-to-know-from-mariners-spring-training-day-1/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/607251/brock-salks-need-to-know-from-mariners-spring-training-day-1/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/02/mitch-haniger-kyle-seager-spring-620-60x60.jpg" class="thumb wp-post-image" alt=""  />              </a>
              <a href="http://sports.mynorthwest.com/607251/brock-salks-need-to-know-from-mariners-spring-training-day-1/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/607251/brock-salks-need-to-know-from-mariners-spring-training-day-1/','1']);">
                  <span>Brock and Salk<br></span>
                  Brock & Salk's Need to Know from Mariners spring training: Day 1              </a>
		</li>
	         <li >
              <a href="http://sports.mynorthwest.com/607236/justin-coleman-seahawks-cover-corner/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/607236/justin-coleman-seahawks-cover-corner/','1']);" class="thumb">
                  <img width="60" height="60" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/Justin-Coleman-pick-SEA-DAL-620-60x60.jpg" class="thumb wp-post-image" alt="coleman, justin coleman, seahawks"  />              </a>
              <a href="http://sports.mynorthwest.com/607236/justin-coleman-seahawks-cover-corner/" onclick="_gaq.push(['_trackEvent','Left MyNW Nav','http://sports.mynorthwest.com/607236/justin-coleman-seahawks-cover-corner/','1']);">
                  <span>Brock and Salk<br></span>
                  CB Justin Coleman has carved out role with Seahawks, but will he be back?              </a>
		</li>
	</ul>
</div>
<div id="wrapper">
	<div id="mainbody">
					<div style="z-index:-1;" id="adtop" class="primaryad">
      	<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1040441/kiro_sports_all_970', [[970,60], 'fluid'], "acm-ad-tag-kiro_sports_all_970-5c7794decd5717.91522332").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='acm-ad-tag-kiro_sports_all_970-5c7794decd5717.91522332' class='kiro_sports_all_970 spanner'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-kiro_sports_all_970-5c7794decd5717.91522332'); });
</script>
</div>
		</div>
    
<!-- Content -->
<article itemscope itemtype="http://schema.org/Article" class="pad">
            <div id="holder">
            <!--HEADLINE AND ART-->
            <div class="lead primary">
                                                                                
                <div class="category"><a href="http://sports.mynorthwest.com/category/710-sports-pit/">710 Sports Pit</a></div>
                <h1 itemprop="name headline">Preview: No. 1 Gonzaga rolls into Pacific to begin final week of WCC play</h1>
                <div class="byline">
                    <div class="share-button right">
                        <a href="#" class="share_link">Share &nbsp; <i class="fa fa-share" aria-hidden="true"></i></a>
                    </div>

                    
                    <span class="small"><span itemprop="datePublished" content="February 27, 2019 11:51 pm">February 27, 2019 at 11:51 pm</span></span>
                </div>
            </div>
            <!--HEADLINE AND ART-->

            <!--STORY-->
            <div class="story">
                <!-- Image Block -->
                                                                                        <div id="horiz_photo" >
                                <img class="storyimg" itemprop="image" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/02/gonzaga-bench-620x370.jpg" />
                                <div class="caption">Gonzaga enters Thursday's game vs. Pacific having reclaimed the top spot in the AP rankings. (AP)</div>
                            </div>

                            
                            
                                                            

                <p>Gonzaga, back at No. 1 in the polls after two more overpowering West Coast Conference wins last week, will try to close the final week of league play with a bang.</p>
<p><strong><a href="http://sports.mynorthwest.com/607213/gonzaga-no-1-uw-huskies-no-25-in-new-ap-rankings/">Gonzaga No. 1, UW Huskies No. 25 in AP rankings</a></strong></p>
<p>The Bulldogs&#8217; first game of their second stint at No. 1 this season takes place Thursday night in a conference matchup against Pacific in Stockton, Calif.</p>
<p>Gonzaga (27-2, 14-0 WCC) needs this win and one Saturday night at Saint Mary&#8217;s to complete its first unbeaten run through the WCC since 2013. If the Bulldogs do that – and win the conference tournament in Las Vegas – they could also procure the No. 1 overall seed for the NCAA Tournament.</p><div style="text-align: center;"><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1040441/kiro_sports_in_article', [[300,250], 'fluid'], "acm-ad-tag-kiro_sports_in_article-5c7794dece5016.56412889").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='acm-ad-tag-kiro_sports_in_article-5c7794dece5016.56412889' class='kiro_sports_in_article in_article'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-kiro_sports_in_article-5c7794dece5016.56412889'); });
</script>
</div>
</div></p>
<p>The Bulldogs looked primed for a national championship run in their last game, overwhelming BYU 102-68 on Saturday night in Spokane, Wash. Three players scored at least 21 points, led by Zach Norvell&#8217;s 25. Rui Hachimura scored 23 in what could have been his final home game.</p>
<p>The 6-foot 8 Japanese forward, who is expected to declare for the NBA Draft with a year of eligibility left, leads the nation&#8217;s highest-scoring team in scoring at 20.5 points per game.</p>
<p>&#8220;I just love being here,&#8221; Hachimura said. &#8220;I love my coaches. I appreciate everybody.&#8221;</p>
<p>Hachimura is efficient, hitting 60.7 percent of his shots, and he isn&#8217;t afraid to share the wealth with his talented teammates.</p>
<p>Brandon Clarke (16.5 points, 8.3 rebounds per game) and Norvell (16.1 points, 4.4 rebounds) would be No. 1 options on most teams.</p>
<p>Fifth-year senior point guard Josh Perkins, averaging 10.8 points and 6.9 assists per game, can&#8217;t be ignored, either. He was named WCC Player of the Week for the second time this season on Monday after averaging 15.5 points and eight assists in two games.</p><div style="text-align: center;"><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1040441/kiro_sports_in_article', [[300,250], 'fluid'], "acm-ad-tag-kiro_sports_in_article-5c7794dece6840.53561976").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='acm-ad-tag-kiro_sports_in_article-5c7794dece6840.53561976' class='kiro_sports_in_article in_article_2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-kiro_sports_in_article-5c7794dece6840.53561976'); });
</script>
</div>
</div></p>
<p>The Bulldogs lead the nation in scoring average (90.7 points per game), field goal percentage (53.2) and assist-turnover ratio (1.8) while ranking in the top five in blocked shots (5.5) and assists (18.6).</p>
<p>&#8220;They&#8217;re doing a number on the rest of the conference this season,&#8221; BYU coach Dave Rose said Saturday night.</p>
<p>Pacific (13-16, 3-11) took its turn last month under the Gonzaga steamroller. Despite effectively slowing the tempo and holding the Bulldogs to their lowest point total of the season, the Tigers still took a 67-36 beating in Spokane.</p>
<p>That&#8217;s been a theme for Pacific in conference play. It just hasn&#8217;t been able to score enough to win games. It has lost five in a row, including a 63-56 setback Saturday at home to Loyola Marymount, and has not cracked 60 points in the past four games.</p>
<p>Guard Roberto Gallinat, the team&#8217;s leading scorer at 15.0 points per game, did more than his share against Loyola Marymount. Gallinat pumped in a season-high 31 points, hitting 10 of 18 shots from the field.</p><div style="text-align: center;"><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1040441/kiro_sports_in_article', [[300,250], 'fluid'], "acm-ad-tag-kiro_sports_in_article-5c7794dece78b4.24336131").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='acm-ad-tag-kiro_sports_in_article-5c7794dece78b4.24336131' class='kiro_sports_in_article in_article_3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-kiro_sports_in_article-5c7794dece78b4.24336131'); });
</script>
</div>
</div></p>
<p>&#8220;We&#8217;re getting off to slow starts and it&#8217;s paralyzing us early,&#8221; Tigers coach Damon Stoudamire said in the Stockton Record. &#8220;Our defense isn&#8217;t bad, but when you don&#8217;t score, it puts a lot of pressure on your defense.&#8221;</p>
<p><em>– Field Level Media</em></p>

                <div class="lowertools">
                    <ul>
                        
                                                    <li><a href="?show=comments#comments" onclick="_gaq.push(['_trackEvent','710 Article','http://sports.mynorthwest.com/608513/preview-no-1-gonzaga-rolls-into-pacific-to-begin-final-week-of-wcc-play/','Comments']);"><span class="disqus-comment-count" data-disqus-url="http://sports.mynorthwest.com/608513/preview-no-1-gonzaga-rolls-into-pacific-to-begin-final-week-of-wcc-play/"></span> Comments &nbsp; <i class="fa fa-comments" aria-hidden="true"></i></a></li>
                                                <li><a href="#" class="share_link"> Share &nbsp; <i class="fa fa-share" aria-hidden="true"></i></a></li>
                    </ul>
                </div>

                <div style="clear:both;"></div>
                <div id="article_footer">

                    <div class="bottom_cluster">
                                                    
<div class="lowerstories">
    <div class="colheader">
                    Top Stories            </div>
    <ul>
            <li>
            <a href="http://sports.mynorthwest.com/608110/takeaways-seahawks-schneider-2019-nfl-combine/" onclick="_gaq.push(['_trackEvent','710 Article','http://sports.mynorthwest.com/608110/takeaways-seahawks-schneider-2019-nfl-combine/','Top_Stories_1']);">
                <img width="250" height="149" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/02/john-schneider-2019-nfl-combine-620-250x149.jpg" class="attachment-post_list size-post_list" alt="" srcset="http://sports.mynorthwest.com/wp-content/uploads/2019/02/john-schneider-2019-nfl-combine-620-250x149.jpg 250w, http://sports.mynorthwest.com/wp-content/uploads/2019/02/john-schneider-2019-nfl-combine-620-300x179.jpg 300w, http://sports.mynorthwest.com/wp-content/uploads/2019/02/john-schneider-2019-nfl-combine-620.jpg 620w, http://sports.mynorthwest.com/wp-content/uploads/2019/02/john-schneider-2019-nfl-combine-620-120x72.jpg 120w, http://sports.mynorthwest.com/wp-content/uploads/2019/02/john-schneider-2019-nfl-combine-620-294x175.jpg 294w" sizes="(max-width: 250px) 100vw, 250px" />            </a>
            <a href="http://sports.mynorthwest.com/608110/takeaways-seahawks-schneider-2019-nfl-combine/" class="subline" onclick="_gaq.push(['_trackEvent','710 Article','http://sports.mynorthwest.com/608110/takeaways-seahawks-schneider-2019-nfl-combine/','Top_Stories_1']);">
                <b>Takeaways: Seahawks&#39; Schneider on Baldwin&#39;s status, latest with Clark</b>
            </a>
        </li>
	                            					<li style="position:relative;" >
		
		<a href="http://sports.mynorthwest.com/607745/photo-gallery-t-mobile-park-sign-installed-mariners-stadium/" onclick="_gaq.push(['_trackEvent','710 Article','http://sports.mynorthwest.com/607745/photo-gallery-t-mobile-park-sign-installed-mariners-stadium/','Top_Stories_2']);">
			<!--<img src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/02/t-mobile-park-pitman-620-300x179.jpg" alt="Photos: T-Mobile Park sign installed outside Mariners’ stadium" width="250">-->
			<img width="250" height="149" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/02/t-mobile-park-pitman-620-250x149.jpg" class="attachment-post_list size-post_list" alt="" srcset="http://sports.mynorthwest.com/wp-content/uploads/2019/02/t-mobile-park-pitman-620-250x149.jpg 250w, http://sports.mynorthwest.com/wp-content/uploads/2019/02/t-mobile-park-pitman-620-300x179.jpg 300w, http://sports.mynorthwest.com/wp-content/uploads/2019/02/t-mobile-park-pitman-620.jpg 620w, http://sports.mynorthwest.com/wp-content/uploads/2019/02/t-mobile-park-pitman-620-120x72.jpg 120w, http://sports.mynorthwest.com/wp-content/uploads/2019/02/t-mobile-park-pitman-620-294x175.jpg 294w" sizes="(max-width: 250px) 100vw, 250px" />		</a>
		<a href="http://sports.mynorthwest.com/607745/photo-gallery-t-mobile-park-sign-installed-mariners-stadium/" class="subline" onclick="_gaq.push(['_trackEvent','710 Article','http://sports.mynorthwest.com/607745/photo-gallery-t-mobile-park-sign-installed-mariners-stadium/','Top_Stories_2']);">
			<b>Photos: T-Mobile Park sign installed outside Mariners’ stadium</b>
		</a>

	</li>
						<li style="position:relative;" >
		
		<a href="http://sports.mynorthwest.com/607652/uw-huskies-thybulle-player-of-year/" onclick="_gaq.push(['_trackEvent','710 Article','http://sports.mynorthwest.com/607652/uw-huskies-thybulle-player-of-year/','Top_Stories_3']);">
			<!--<img src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/matisse-thybulle-300x179.jpg" alt="O&#039;Neil: UW Huskies&#039; Matisse Thybulle worth a first-round pick" width="250">-->
			<img width="250" height="149" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/matisse-thybulle-250x149.jpg" class="attachment-post_list size-post_list" alt="Huskies" srcset="http://sports.mynorthwest.com/wp-content/uploads/2019/01/matisse-thybulle-250x149.jpg 250w, http://sports.mynorthwest.com/wp-content/uploads/2019/01/matisse-thybulle-300x179.jpg 300w, http://sports.mynorthwest.com/wp-content/uploads/2019/01/matisse-thybulle.jpg 620w, http://sports.mynorthwest.com/wp-content/uploads/2019/01/matisse-thybulle-120x72.jpg 120w, http://sports.mynorthwest.com/wp-content/uploads/2019/01/matisse-thybulle-294x175.jpg 294w" sizes="(max-width: 250px) 100vw, 250px" />		</a>
		<a href="http://sports.mynorthwest.com/607652/uw-huskies-thybulle-player-of-year/" class="subline" onclick="_gaq.push(['_trackEvent','710 Article','http://sports.mynorthwest.com/607652/uw-huskies-thybulle-player-of-year/','Top_Stories_3']);">
			<b>O&#39;Neil: UW Huskies&#39; Matisse Thybulle worth a first-round pick</b>
		</a>

	</li>
						<li style="position:relative;" >
		
		<a href="http://mynorthwest.com/1287132/nhl-seattle-northgate-mall-facility/" onclick="_gaq.push(['_trackEvent','710 Article','http://mynorthwest.com/1287132/nhl-seattle-northgate-mall-facility/','Top_Stories_4']);">
			<!--<img src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2015/12/ice-centre-4-300x179.jpg" alt="A look at NHL Seattle&#039;s ambitious practice center plans at Northgate" width="250">-->
			<img width="250" height="149" src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2015/12/ice-centre-4-250x149.jpg" class="attachment-post_list size-post_list" alt="" srcset="http://sports.mynorthwest.com/wp-content/uploads/2015/12/ice-centre-4-250x149.jpg 250w, http://sports.mynorthwest.com/wp-content/uploads/2015/12/ice-centre-4-300x179.jpg 300w, http://sports.mynorthwest.com/wp-content/uploads/2015/12/ice-centre-4.jpg 620w, http://sports.mynorthwest.com/wp-content/uploads/2015/12/ice-centre-4-120x72.jpg 120w, http://sports.mynorthwest.com/wp-content/uploads/2015/12/ice-centre-4-294x175.jpg 294w" sizes="(max-width: 250px) 100vw, 250px" />		</a>
		<a href="http://mynorthwest.com/1287132/nhl-seattle-northgate-mall-facility/" class="subline" onclick="_gaq.push(['_trackEvent','710 Article','http://mynorthwest.com/1287132/nhl-seattle-northgate-mall-facility/','Top_Stories_4']);">
			<b>A look at NHL Seattle&#39;s ambitious practice center plans at Northgate</b>
		</a>

	</li>
	
</ul>

</div><div class="sponsoredstories">

<div class="colheader">
        Sponsored Articles      </div>


    <ul>
            <li class="four-wide">

        <a href="http://sports.mynorthwest.com/category/podcast_results/?sid=1168&#038;n=Bark" onclick="_gaq.push(['_trackEvent','710 Article','http://sports.mynorthwest.com/category/podcast_results/?sid=1168&#038;n=Bark','Sponsored_1']);">
          <img src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/BARK-620-300x180.jpg" alt="BARK - An Original Podcast with Jim Moore">
        </a>
        <a href="http://sports.mynorthwest.com/category/podcast_results/?sid=1168&#038;n=Bark" class="subline" onclick="_gaq.push(['_trackEvent','710 Article','http://sports.mynorthwest.com/category/podcast_results/?sid=1168&#038;n=Bark','Sponsored_1']);">
          <b>BARK - An Original Podcast with Jim Moore</b>
        </a>

      </li>
	            <li class="four-wide">

        <a href="http://sports.mynorthwest.com/category/podcast_results/?sid=1154&#038;n=Above%20and%20Beyond" onclick="_gaq.push(['_trackEvent','710 Article','http://sports.mynorthwest.com/category/podcast_results/?sid=1154&#038;n=Above%20and%20Beyond','Sponsored_2']);">
          <img src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/uploads/2018/07/Above-and-Beyond-COVER-1400x1400-300x180.jpg" alt="Above &amp; Beyond with Brock Huard">
        </a>
        <a href="http://sports.mynorthwest.com/category/podcast_results/?sid=1154&#038;n=Above%20and%20Beyond" class="subline" onclick="_gaq.push(['_trackEvent','710 Article','http://sports.mynorthwest.com/category/podcast_results/?sid=1154&#038;n=Above%20and%20Beyond','Sponsored_2']);">
          <b>Above & Beyond with Brock Huard</b>
        </a>

      </li>
	      
  </ul>

</div>
                                            </div>
                    
                                                                
                </div>


            </div>
            <!--STORY-->

            <!--RIGHT COLUMN...BELOW STORY ON MOBILE-->
            <div class="rightcolumn">
        <div style="margin-bottom: 30px; text-align:center;">
      <script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1040441/kiro_sports_all_300x250', [[300,250], [300,600], 'fluid'], "acm-ad-tag-kiro_sports_all_300x250-5c7794ded25778.78141625").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='acm-ad-tag-kiro_sports_all_300x250-5c7794ded25778.78141625' class='kiro_sports_all_300x250 right_300x250_or_300x600'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-kiro_sports_all_300x250-5c7794ded25778.78141625'); });
</script>
</div>
    </div>
            </div>
            <!--RIGHT COLUMN...BELOW STORY ON MOBILE-->


            <!--STORY HOLDER-->

        </div>
    </article> <!-- End Content -->

	</div>
</div>

<div id="bottom_mobile_heads">
</div>

<div id="footwrapper">
	<div id="footbody" class="primary">
		<footer>
			<a href="/"><img src="http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/themes/710sports/assets/logo/big_logo.png" alt="710 ESPN Seattle" style="width:300px;border:none;"></a><br>
			<span>Seattle, Washington, USA</span>

			<ul class="footlisten">
				<li>
					<div style="float:left;">On the radio:</div><div style="float:right;"><a href="javascript:void(window.open('/streams/streampop_espn.php',%20'ESPN','width=680,height=537,status=no,resizable=no,scrollbars=no'));">710 AM</a></div>
				</li>
				<li>
					<div style="float:left;">Online:</div><div style="float:right;"><a href="/category/sports/">710Sports.com</a></div>
				</li>
				<li>
					<div style="float:left;">On Your Phone:</div><div style="float:right;"><a href="/710app/">710 ESPN Seattle Apps</a></div>
				</li>
				<li>
					<div style="float:left;">On Demand:</div><div style="float:right;"><a href="/category/sports_podcasts/">710 ESPN Seattle Podcasts</a></div>
				</li>
				<li>
					<div style="float:left;">More:</div><div style="float:right;"><a href="https://itunes.apple.com/" target="new">iTunes</a>, <a href="http://tunein.com/radio/710-ESPN-Seattle-s33213/" target="new">TuneIn</a>, <a href="http://stitcher.com" target="new">Stitcher</a></div>
				</li>
				<li>
					<div style="float:left;">Call In:</div><div style="float:right;">866.979.3776</div>
				</li>
				<li>
					<div style="float:left;">Text In:</div><div style="float:right;">710710</div>
				</li>
			</ul>



			<ul class="footlinks">
				<li><a href="/contact-us">Contact Us</a></li>
				<li><a href="http://facebook.com/710espnseattle">Follow on Facebook</a></li>
				<li><a href="http://twitter.com/710espnseattle">Follow on Twitter</a></li>
				<li><a href="/newsletters/">Email Alerts</a></li>
				<!--<li><a href="#">Site Map</a></li>-->
				<li><a href="/mediakit">Advertise With Us</a></li>
				<li><a href="http://bonneville.com/careers/">Employment</a></li>
			</ul>

			<div class="copyright">Part of the <a href="http://mynorthwest.com">MyNorthwest.com</a> Network of Sites</div>

			<div class="copyright">© 2019 Bonneville International. <a href="/105528/terms-use-2/">Terms of Use</a> and <a href="/105526/privacy-policy-2/">Privacy Policy</a>. All rights reserved.<br><a href="http://mynorthwest.com/wp-content/uploads/2018/10/2018-EEO-Public-File-Report.pdf">EEO Public File Report</a>. <a href="/105524/copyright-infringement-2/">Copyright Infringement</a><br>
				FCC PUBLIC FILE: <a href="https://publicfiles.fcc.gov/am-profile/kiro">KIRO-AM</a> | FCC STATION REPRESENTATIVE: CHELSEA MILLER – <a href="/cdn-cgi/l/email-protection#b7d4dadedbdbd2c5f7d5d8d9d9d2c1dedbdbd299d4d8da88e4c2d5ddd2d4c38af1f4f4928587fed9c6c2dec5ce"><span class="__cf_email__" data-cfemail="1e5d535752525b4c5e5c5150505b485752525b305d5153">[email&#160;protected]</span></a>  206.726.7000</div>
		</footer>
	</div>
</div>

<!-- Facebook Pixel Code -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '357471197786445');
fbq('track', "PageView");
fbp('track', 'PixelInitialized');

</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=357471197786445&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<div id="mobile_ad" style="display: none; text-align: center;">
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1040441/Sports_Mobile_Sponsor', [[320,50], 'fluid'], "acm-ad-tag-Sports_Mobile_Sponsor-5c7794ded2bca0.83744319").addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>

<div id='acm-ad-tag-Sports_Mobile_Sponsor-5c7794ded2bca0.83744319' class='Sports_Mobile_Sponsor Mobile_Sponsor_300x60'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('acm-ad-tag-Sports_Mobile_Sponsor-5c7794ded2bca0.83744319'); });
</script>
</div>
</div>

<!-- Disqus Comment Counts -->
<script id="dsq-count-scr" src="//mynorthwest.disqus.com/count.js" async></script>

<script type='text/javascript'>
/* <![CDATA[ */
var share = {"url":"http:\/\/sports.mynorthwest.com\/608513\/preview-no-1-gonzaga-rolls-into-pacific-to-begin-final-week-of-wcc-play\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-content/themes/710sports/assets/js/sharecounts.js?ver=1.0'></script>
<script type='text/javascript' src='http://ldywgilfmw17e67w3vjk9exe.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.8'></script>
<!-- Sourcepoint --><script async="async" data-client-id="gbfrwGXjjAfkpzh" type="text/javascript" src="//d1xfq2052q7thw.cloudfront.net/2.0.1127.js"></script><!-- /Sourcepoint -->
<!-- Analytics -->
<!-- Google Analytics -->
<script>
  var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4835940-1']);
_gaq.push(['_setCustomVar',
    1,
    'Article',
    'Sports',
    3
 ]);;
_gaq.push(['_setDomainName', 'mynorthwest.com ']);
  _gaq.push(['_setPageGroup', 1, '710 Sports Pit']);
 
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- End Google Analytics --><!-- End Analytics -->

</body>
</html>
